Custom Domain settings are unavailable
Resolved
Nov 04 at 12:33pm UTC
Custom domain settings have been restored to operational status. The service provider Cloudflare continues to monitor the stability of the service.
Affected services
Easy KB Internal APIs
Updated
Nov 03 at 01:58pm UTC
Custom domain settings are in degraded availability but accessible. The service provider Cloudflare is working to restore the service.
Affected services
Easy KB Internal APIs
Created
Nov 02 at 02:19pm UTC
Custom domain settings are unavailable. You currently cannot add, edit, delete or view custom domain settings. Custom domains that are already configured correctly are not affected by this issue and will function normally. This issue is related to our hostname provider Cloudflare. Unfortunately, we do not have an estimated time for resolution of this issue as it is out of our control.
Affected services
Easy KB Internal APIs